Hello There, Guest! Register

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After installation Evercookie Page appears
07-10-2012, 08:28 AM
Post: #1
After installation Evercookie Page appears
I have recently bought ClixScript though its new in industry, So I think it could offer something new. My domain is http://www.biggyapon.com.
I installed it properly. But now it shows the EVERCOOKIE page. How could I get rid of it??

2ndly, At the last step of installation there is a task of two cron maintenance task. Which included lynx command, for linux. But I run Wndows 2008. What would be my solutuion??
Find all posts by this user
Quote this message in a reply
07-10-2012, 02:57 PM
Post: #2
RE: After installation Evercookie Page appears
(07-10-2012 08:28 AM)Ayan Wrote:  I have recently bought ClixScript though its new in industry, So I think it could offer something new. My domain is http://www.biggyapon.com.
I installed it properly. But now it shows the EVERCOOKIE page. How could I get rid of it??

2ndly, At the last step of installation there is a task of two cron maintenance task. Which included lynx command, for linux. But I run Wndows 2008. What would be my solutuion??

just saw your email..

1. Try to delete index.html from the public folder, if that doesn't work, please make sure the htaccess is allowed to be used on your site (enable mod rewrite, this is not default on windows I think).

2. Read some guides on how to do it in windows, we have not setup it there, but should work using some of these guides:
http://drupal.org/node/31506
http://www.appnovation.com/how-set-sched...erver-2008
http://www.myscienceisbetter.info/add-ne...duler.html
Find all posts by this user
Quote this message in a reply
07-10-2012, 10:12 PM
Post: #3
RE: After installation Evercookie Page appears
Thank U for your reply. Cron job could be solved, but the Evercookie page doesn't disappear. There is no index.html in public folder, but an index.php instead. I del the index.php and the browser returns a 403 error. I cant understand what to do. Would you send me a pdf describing the total installation process?? It is very annoying that a product has no or little tutorial on setup. Pls consider.
Find all posts by this user
Quote this message in a reply
07-11-2012, 05:03 AM
Post: #4
RE: After installation Evercookie Page appears
To install you must go to yourdomain.com/install/index.php, there is no need for any pdf explaining installation process since this install script takes care of everything.

The problem in your case is server being setup incorrectly, you must ask your host to install mod rewrite so that you can use .htaccess files (these are not in windows by default as far as i know).
Find all posts by this user
Quote this message in a reply
07-12-2012, 05:17 AM
Post: #5
RE: After installation Evercookie Page appears
(07-11-2012 05:03 AM)admin Wrote:  To install you must go to yourdomain.com/install/index.php, there is no need for any pdf explaining installation process since this install script takes care of everything.

The problem in your case is server being setup incorrectly, you must ask your host to install mod rewrite so that you can use .htaccess files (these are not in windows by default as far as i know).

I have finished installation. But the fact that IIS.5 doesn't support apache .htaccess. The htaccess content may be changed into web.config.xml to work. Can you convert your htaccess to weconfig.xml??
Find all posts by this user
Quote this message in a reply
07-13-2012, 08:46 AM
Post: #6
RE: After installation Evercookie Page appears
Admin, Pls respond to my PM. Its urgent.
Find all posts by this user
Quote this message in a reply
07-13-2012, 10:17 PM (This post was last modified: 07-13-2012 10:18 PM by admin.)
Post: #7
RE: After installation Evercookie Page appears
I found two web articles about converting .htaccess files to web.config files:

Translate .htaccess Content to IIS web.config - http://learn.iis.net/page.aspx/557/trans...webconfig/
Importing Apache mod_rewrite Rules - http://learn.iis.net/page.aspx/470/impor...ite-rules/

These both appear to be for IIS 7 on Server '08.

If it's not too late, you may want to consider disabling IIS and installing Apache, which you could then use a htaccess.txt file instead of .htaccess.
Find all posts by this user
Quote this message in a reply
07-15-2012, 09:11 PM
Post: #8
RE: After installation Evercookie Page appears
(07-13-2012 10:17 PM)admin Wrote:  I found two web articles about converting .htaccess files to web.config files:

Translate .htaccess Content to IIS web.config - http://learn.iis.net/page.aspx/557/trans...webconfig/
Importing Apache mod_rewrite Rules - http://learn.iis.net/page.aspx/470/impor...ite-rules/

These both appear to be for IIS 7 on Server '08.

If it's not too late, you may want to consider disabling IIS and installing Apache, which you could then use a htaccess.txt file instead of .htaccess.

I have converted htaccess to web.config, delete index.php from clixsense forlder and then a 403 forbidden error appears. Pls refer these to your programming stuff as soon as possible. I have attached the resulting web.config file. I have changed the extension to .txt for attaching, the original is web.config.


Attached File(s)
.txt  web.config.txt (Size: 875 bytes / Downloads: 3)
Find all posts by this user
Quote this message in a reply
07-28-2012, 07:45 AM
Post: #9
RE: After installation Evercookie Page appears
I am afraid I have no experience with IIS I really recommend that you use apache instead. Now looking at your site it looks like you don't have short tags enabled. You MUST enable short tags. See this for info: http://www.biggyapon.com/router.php
Find all posts by this user
Quote this message in a reply
07-28-2012, 08:46 AM
Post: #10
RE: After installation Evercookie Page appears
(07-28-2012 07:45 AM)admin Wrote:  I am afraid I have no experience with IIS I really recommend that you use apache instead. Now looking at your site it looks like you don't have short tags enabled. You MUST enable short tags. See this for info: http://www.biggyapon.com/router.php

But I have no other option left than IIS, as already many of my site are running in it. Try to make a solution. And I look in to short tags also.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)