Hello There, Guest! Register

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ERROR
09-29-2012, 03:28 PM (This post was last modified: 09-30-2012 03:00 AM by adkisrael.)
Post: #1
ERROR
I'm having trouble with installation
I just upload the files ..

error ;:

http://adsplace.net/

extension_dir does not exist: /usr/local/lib/php/extensions/no-debug-non-zts-20090626


how to fix ? Huh
Find all posts by this user
Quote this message in a reply
09-30-2012, 03:00 AM
Post: #2
RE: ERROR
Help?
Find all posts by this user
Quote this message in a reply
09-30-2012, 04:23 AM
Post: #3
RE: ERROR
if you have other files on the cpanel, please delete them, make sure only clixscript files are on there as other files will interfere with it. also make sure both the folders are in the root.

thanks
(09-29-2012 03:28 PM)adkisrael Wrote:  I'm having trouble with installation
I just upload the files ..

error ;:

http://adsplace.net/

extension_dir does not exist: /usr/local/lib/php/extensions/no-debug-non-zts-20090626


how to fix ? Huh
Find all posts by this user
Quote this message in a reply
09-30-2012, 04:59 AM (This post was last modified: 09-30-2012 06:56 AM by adkisrael.)
Post: #4
RE: ERROR
edit :

now I see other problem at install ..

http://gyazo.com/839bb08d57a52dd0dd95c5d724e1a85f

how I fix the
database_v2.08.sql probem ?
Find all posts by this user
Quote this message in a reply
09-30-2012, 06:45 AM (This post was last modified: 09-30-2012 07:05 AM by adkisrael.)
Post: #5
RE: ERROR
edit :

now I see other problem at install ..

http://gyazo.com/839bb08d57a52dd0dd95c5d724e1a85f

how I fix the
database_v2.08.sql probem ?


Ok thanks its work now Big Grin
Find all posts by this user
Quote this message in a reply
09-30-2012, 09:57 AM
Post: #6
RE: ERROR
rename your database_v2.09.sql to database_v2.08.sql please and try again
Find all posts by this user
Quote this message in a reply
09-30-2012, 09:58 AM
Post: #7
RE: ERROR
Your other error was experienced by another user, if you still have not fixed it, this is how we fixed it before:
Code:
1. Open SSH, login to [your username here]
2. Write: su root
3. Enter password
4. Write: vi /usr/local/etc/php5/cgi/php.ini
5. Found the line where it says "open_basedir = "
6. Added to the end of it: ":/usr/local/lib/php/extensions/no-debug-non-zts-20090626"
7. Save
8. Done
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)