Hello There, Guest! Register

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AdGrid question
12-27-2012, 08:20 AM (This post was last modified: 12-30-2012 12:15 PM by MY12.)
Post: #1
AdGrid question
Hi,

I just purchased and installed the AdGrid. When I got to the Admin section there and click on Backgrounds I have this warning:

Warning: Invalid argument supplied for foreach() in /home/clixearn/public_html/plugins/clix_adgrid/admin/admin.php on line 121

and if I try to browse and upload a background image I get even more warnings.

What can be the issue here?

Thanx

Best Regards
Monica
Find all posts by this user
Quote this message in a reply
12-30-2012, 01:53 PM
Post: #2
RE: AdGrid question
chmod "storage" directory and all sub dirs, then upload image, error should be gone
Find all posts by this user
Quote this message in a reply
12-30-2012, 10:44 PM
Post: #3
RE: AdGrid question
(12-30-2012 01:53 PM)admin Wrote:  chmod "storage" directory and all sub dirs, then upload image, error should be gone

What permission is this folder(s) supposed to have? I have the storage dir and all sub-dirs set to 755.

Best Regards
Monica
Find all posts by this user
Quote this message in a reply
12-31-2012, 06:42 AM
Post: #4
RE: AdGrid question
Please use 777
Find all posts by this user
Quote this message in a reply
12-31-2012, 07:27 AM
Post: #5
RE: AdGrid question
(12-31-2012 06:42 AM)admin Wrote:  Please use 777

Will do Smile Thanx

MY12
Find all posts by this user
Quote this message in a reply
01-01-2013, 01:04 AM
Post: #6
RE: AdGrid question
The 777 didnt help on the error either. Will ask my Host to see if they have some special settings for this.

Thanx

MY12
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)