Hello There, Guest! Register

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SourceGuardian Error - Admin please help
01-27-2013, 01:31 AM (This post was last modified: 01-27-2013 08:49 AM by EReid18.)
Post: #1
SourceGuardian Error - Admin please help
I bought the script, I also bought web hosting from HostGator, they have verified they have SourceGuardian enabled but i am still receiving the following error "PHP script '/home/jammin/public_html/install/index.php' is protected by SourceGuardian and requires a SourceGuardian loader 'ixed.5.3.lin' to be installed. 1) Download the required loader 'ixed.5.3.lin' from the SourceGuardian site: http://www.sourceguardian.com/loaders/do...s_m=x86_64 2) Install the loader to /opt/php53/lib/php/extensions/no-debug-non-zts-20090626 3) Edit /home/jammin/php.ini and add 'extension=ixed.5.3.lin' directive"

I am now receiving the error: "Fatal error: SourceGuardian Incompatible loader version. This protected script has been encoded with newer version of SourceGuardian. Please download and install the <A HREF="http://www.sourceguardian.com/ixeds/">latest loaders</A>. Error code [19] in /home/jammin/public_html/install/index.php on line 2"
Find all posts by this user
Quote this message in a reply
01-27-2013, 12:00 PM
Post: #2
RE: SourceGuardian Error - Admin please help
The error means you downloaded (and uploaded) the wrong ixed.5.3 file. Find the one that matches your site.

This is really a job for your host, but I doubt hostgater will help you. You can use this loader assistant to find out which version you need:
http://www.sourceguardian.com/loaders.html

to create phpinfo you must create file in your directory, such as test.php
then put this content:
Code:
<?php
phpinfo();
?>

then put that url in the loader assistant , e.g yoursite.com/test.php
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)