Hello There, Guest! Register

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Problems / Bugs here!
12-22-2012, 06:07 AM
Post: #21
RE: Post Problems / Bugs here!
zypernrolf: sounds like cron job isn't running. is it ?
Find all posts by this user
Quote this message in a reply
01-26-2013, 11:34 AM (This post was last modified: 01-26-2013 12:37 PM by kazanture.)
Post: #22
RE: Post Problems / Bugs here!
When I click delete on membership packages list, it deletes the first one no matter which one I choose. This is really a headache because If I want to delete last one I need to delete all and add all back.

(Note: currently I am using directly database to do this... I dont want to do that.)
Find all posts by this user
Quote this message in a reply
01-27-2013, 12:20 PM
Post: #23
RE: Post Problems / Bugs here!
does that happen if you show more per page?
Find all posts by this user
Quote this message in a reply
01-27-2013, 12:56 PM
Post: #24
RE: Post Problems / Bugs here!
No, the paging does not matter.
But just tested some more cases and this problem only happens if I use Chrome.
On firefox it works ok.
Find all posts by this user
Quote this message in a reply
02-05-2013, 05:57 AM (This post was last modified: 02-05-2013 06:18 AM by KingsCashAds.)
Post: #25
RE: Post Problems / Bugs here!
Upgraded yeswterday by Zayn doing it for me. Everything was fine. Towards the end of the day I tried to login to the admin area but, I am not able to. When I click on the red Admin link inside my member back office I do not get the admin login page. Instead I go to the admin back office, but I get a message that reads:

"Sorry, you only have permission to view support tickets area! "

And, I cannot go to any of the links I click on like manage advertisers, or settings, etc.

Then later for some reason or other, when I click the red Admin Panel button, at first it starts to take me to kiingscashads.com/admin-panel/ but then it aborts and takes me to kingscashads.com and also seems to log me out everytime that happens.

The last thing I remember doing in the back office, before continuing design work inside new folder per instructions, was enabling the HelpDesk Mod for me.
(02-05-2013 05:57 AM)KingsCashAds Wrote:  Upgraded yeswterday by Zayn doing it for me. Everything was fine. Towards the end of the day I tried to login to the admin area but, I am not able to. When I click on the red Admin link inside my member back office I do not get the admin login page. Instead I go to the admin back office, but I get a message that reads:

"Sorry, you only have permission to view support tickets area! "

And, I cannot go to any of the links I click on like manage advertisers, or settings, etc.

Then later for some reason or other, when I click the red Admin Panel button, at first it starts to take me to kiingscashads.com/admin-panel/ but then it aborts and takes me to kingscashads.com and also seems to log me out everytime that happens.

The last thing I remember doing in the back office, before continuing design work inside new folder per instructions, was enabling the HelpDesk Mod for me.

I think I fixed the problem. Apparently when I turned on Helpdesk Mod for myself it overrode everthing and would only allow me access to the tickets area of the back office.

I went into the database and found users and then in the column for "Is Helpdesk mod" it said "1", and the other members said "0", so I changed mine to "0". Then when I went back to my site member account area the red HelpDesk Mod link was gone after I refreshed the page. Clicked on the Red admin link again and got the Admin Login page.

So, it appears all is back to working right again. This was all in Version 2.55. So, if any admin enables the HelpDesk Mod for yourself you will be locked out of your entire back office except for the Tickets area.
Find all posts by this user
Quote this message in a reply
02-05-2013, 07:03 AM
Post: #26
RE: Post Problems / Bugs here!
Hi,

You are 100% correct, if you set admin to helpdesk mod he lose his permissions as helpdesk mod can only do helpdesk. Will add a protection against that later so you can't add admins as helpdesk mod. Smile

Thanks
Find all posts by this user
Quote this message in a reply
04-04-2013, 01:48 PM
Post: #27
RE: Post Problems / Bugs here!
Admin panel/Utilities/ referral banners

For example I have 5 banners added

banner 5
banner 4
banner 3
banner 2
banner 1

and if i want to delete banner 1 instead banner 5 gets deleted and i try again and banner 4 gets deleted, so i have to delete all my banners to delete banner 1 and replace them again. Can it be fixed?
Find all posts by this user
Quote this message in a reply
04-04-2013, 01:53 PM
Post: #28
RE: Post Problems / Bugs here!
How do you delete membership levels...I only want two kind of membership on my site. Thanks in advance.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-04-2013, 05:32 PM
Post: #29
RE: Post Problems / Bugs here!
you cant delete them, best thing is get designer to remove one column from the table on memberships purchase page.
Find all posts by this user
Quote this message in a reply
04-04-2013, 06:35 PM
Post: #30
RE: Post Problems / Bugs here!
I didn't not get a follow up answer so I am going to post again.
What did I do wrong here :


"<iframe src="http://localhost/clixscript/public_html/offerwall?v=json/iframe/5&pub=<intentionally left blank>&gateid=<intentionally left blank>&subid=<%USER_ID%>" width="725" scrolling="auto" height="850" frameborder="0" style="border: 1px none white;"></iframe>"

connection attempt to localhost was rejected

and where did that clixscript thing in the download of the script
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)